$10.00 per sale site map main

  Forsiden 
 Meny
Forsiden Filendinger Forum
 
 
Hjelp oss å holde denne siden i live.
 Er du fornøyd med noen av rådene og tipsene på denne siden og føler du deg spart for mye trøbbel og penger? Da er dette din sjanse til å gi noe tilbake. Besøk denne siden for å lese mer om dette.

Google
Web
www.pc-hjelpen.com  

Login for medlemmer:
Brukernavn:

Passord:



Internet Explorer 6 - feil ved installasjon av SP1 i Windows Me

 
 
 

Prøver du å installere Internet Explorer Service Pack 1 på Windows Millenium så har du kanskje vært borti fenomenet beskrevet nedenfor.

 

Nedlastningen av Internet Explorer Service Pack 1 fullføres. Installasjonen starter går en liten stund  opp til 2% installert. Deretter hopper den opp til rundt 70%-80% og gjør seg ferdig. Deretter får du en melding som sier at ikke alle komponenetene kunne lastes.

- Åpne Windows Explorer (ikke internet explorer)
- Gå til c: --> Programfiler --> Internet Explorer --> Uninstall Information
- Høyreklikk Uninstall Information og velg egenskaper/properties
- Fjern haker ved Hidden Box og klikk OK eller Bruk/Apply
En boks dukker opp med spørsmål om endringene skal settes i kraft.
- Velg Apply/godkjenn endringer i denne mappen, undermapper og filer. Dette vil vise alle filene i avinstallasjonsmappen
- Du må nå opprette en mappe og flytte (ikke slette) alle disse filene inn i mappen du opprettet. Det er det samme hvor du legger denne nye mappen bare den ikke ligger i avinstallasjonsmappen.
- Start maskinen på nytt og dobbelsjekk at mappen du jobbet i er helt tom.
- Prøv å installere de komponenetene som ikke ville la seg installere i begynnelsen. Deretter kan du flytte alle filene du kopierte tilbake til avinstallasjonsmappen.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 
 
 Annonser

© 2003 - 2004 PC-Hjelpen | Karlsrud production
:::
|
Web hosting by Fastname